dkfr.net
当前位置:首页 >> 为什么欧洲卡车模拟2moD不可以用 >>

为什么欧洲卡车模拟2moD不可以用

1.8.25开始以后的版本全部都是这样,很多MOD都用不了、1.3.1S的兼容性最强,还有些MOD是指定了只能在某版本上使用你下载时看他写的适用什么版本了

那个是吓你的。因为这个mod没有认证过。所以就会出来这个。如果本身mod用起来没有什么问题就可以接着用。你的是什么mod。地图的还是卡车修改

我的文档-欧洲模拟开车二-mod 添加进去 然后点开游戏 有一个mod管理器 点mod添加 确认更改就好了

MOD和游戏版本不匹配的话就会崩。(下MOD的地方基本都有说明需要哪个游戏版本上使用的)

美洲地图适用的版本是1.2.5,最新版1.3.1不能使用该地图。安装MOD后打开世界地图后,必需放大,在右下角才能看到。

C:\Users\你的用户名\Documents\Euro Truck Simulator 2\mod 或者直接打开 我的文档 里面有个Euro Truck Simulator 2 文件夹打开就看到mod文件夹了

mod的使用方法都一样 打开我的电脑-----文档-------Euro Truck Simulator2------mod(切记,一定要按这个文件夹打开,直接打开游戏文件夹是没有mod文件夹的) 放在mod文件夹里就可以了。然后打开游戏,编辑档案,勾选你下载的mod,点击应用,mod...

什么版本都能用,但是MOD和游戏版本必须匹配,不然是用不了的。还有不要忘记激活MOD。(下MOD的时候看说明,MOD需要在什么游戏版本下使用)

部分mod新版本不能兼容,可以尝试别的Mod

免安装版本呢,在c盘中是没有什么文件夹的,不过,楼主可以去存个档,再退出来,这时C盘中就有一个欧洲卡车模拟2英文的文件夹,里面没有mod文件夹可新建一个,然后把mod文件拖入就可以了。如果没有所说的欧卡2英文文件夹,则没有办法了,只能自...

网站首页 | 网站地图
All rights reserved Powered by www.dkfr.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com