dkfr.net
当前位置:首页 >> AppsErv 2.6.0 php什么版本 >>

AppsErv 2.6.0 php什么版本

记一次我安装一个整站版的joomla系统,运行是提示需要升级到php5.2.8以上,而现在是php5.2.4,所以我就下载了的php5.2的最新版php.5.2.17 下面是升级的方法,只需要到官方下载php-5.2.17-Win32-VC6-x86.zip下载(google搜索这个名字下载)

你好!用appserv 2.5.9,appserv 2.6.0里面的是php6.0

升级的方法,只需要到官方下载php-5.2.17-Win32-VC6-x86.zip下载 1、将php-5.2.17-Win32-VC6-x86.zip解压到原来的路径,这样子就不需要修改apache设置了 2、将php.ini-dist复制到windows下并改名为php.ini,为保险起见,最好是将原来的文件备份...

1. 你的看看php.ini文件里面,关于mysql的配置有没有打开,可以通过phpinfo()来查看 2. 你连接数据库的地址似乎不对,mysql的话应该是要加上端口的,如http://127.0.0.1:3306

在开始菜单下的appserv下有直接的快捷方式让你切换

你输出一下PHPINFO就可以看到你当前使用的PHP版本信息了

您好,我来为您解答: 有的。下载php5.3压缩包。解压文件,在appser文件有一个php文件,直接将文件替换掉。根据你之前的配置配置下php.ini 文件。开启相应的扩展,apache 配置文件也可能需要更改,主要就是加载的php文件哪一行:LoadModule php5...

新手同学,你何必把简单的事情复杂化呢?下载这个http://php100.com/html/download/tools/2010/1226/7136.html 安装之後就直接可以调试php了,根本不需要单独安装和进行复杂配置的.

下载php5.2.3或者php5.2.4 的压缩包。解压文件,在appser文件有一个php文件,直接将文件替换掉。根据你之前的配置配置下php.ini 文件。开启相应的扩展,apache 配置文件也可能需要更改,主要就是加载的php文件哪一行:LoadModule php5_module "D...

appserv是一个php的集成开发环境,安装之后即可运行php,不需要额外配置 编写完php文件之后,直接放入安装目录下的www文件夹,然后在浏览器输入localhost:端口/php文件名 即可访问

网站首页 | 网站地图
All rights reserved Powered by www.dkfr.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com