dkfr.net
当前位置:首页 >> iis php5.2.17升级5.4 >>

iis php5.2.17升级5.4

你说的是在什么环境?windows下还是linux? windows的话直接下载,解压,把原来的删掉,弄下配置文件就可以了 linux 下一一样的,但看你是和php+apache和nginx+php 注意把php-fpm和mysql编译进去

默认页面设置为index.php??我设置成index.php照样不可!在IIS下其他页面都可以运行显示,然则就是.php文件类型的页面无法显示,必定要帮帮我!!

都是一键安装的非常方便

2008的iis可以一键安装包phpstudy for iis或phpstudy。自动配好iis+php,zend默认已经集成配好。支持php版本任意切换。phpstudy如图

现在好像从5.2版本开始就都是以fastcgi方式安装的吧

http://www.cnblogs.com/haocool/archive/2012/10/14/windows-8-iis-to-configure-php-runtime-environment.html

如果php安装目录里没有php5apache2_2.dll,一定是下载的版本不对。 去php官网下载,http://windows.php.net/download php 5.3.4有V9版和V6好几个版本。 网站左边有几段文字: Which version do I choose? If you are using PHP with Apache 1 or...

网站首页 | 网站地图
All rights reserved Powered by www.dkfr.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com