dkfr.net
当前位置:首页 >> jquEry%1.9.1.js >>

jquEry%1.9.1.js

jQuery.ajax({ type: 'post', //async:false, url: 'ajaxgetlogo.do', dataType: 'text', success: function(result){ alert(result); }, error: function(date){ alert(12345); } });把这行去掉

jquery-1.9.0.js是可以调试的版本,包含注释,没有经过压缩,相对较大,在开发环境中使用; jquery-1.9.0.min.js经过压缩处理,尺寸小,下载的尺寸小,加载的时间短,在运行环境中使用。

把你代码发出来看看,首先你确保你ajax代码在发出请求之前没有出错,请求是正常发出的,这个你可以通过浏览器控制台中network中监控发出的请求 然后你确保你ajax的回调函数中写了对成功success的处理和对出错error的处理函数,然后检查者两个对...

这个我就不太明白了 你为什么要引进2个版本的JQ 除非你去修改源代码 否则大概是无解的 建议你只选择用一种(当然最好选用高版本1.9.1) 引用多了也无非是增加客户端网络负担吧

jquery-1.9.0.js是可以调试的版本,包含注释,没有经过压缩,相对较大,在开发环境中使用; jquery-1.9.0.min.js经过压缩处理,尺寸小,下载的尺寸小,加载的时间短,在运行环境中使用。

重新下载jquery-1.3.2.min.js,都用同一个版本的吧,若必须使用不同版本,怎自己重新封装jquery文件

你好!! jquery-1.9.0.min.js 这个文件是jQuery的框架库,版本为1.9.0,min表示它是被压缩过的。 它是对javascript的一个轻量级的封装,相当于一个编译器,将jQuery写法的语句,转为javascript进行执行。

之后就可以按照api使用jquery的方法了!

这一段这样改: if($(this).attr("selected")){ --》 if ($(this).prop("selected")) {

jQuery2以前的版本是支持IE8的 如果升级到jQuery2以后的版本,就不再支持IE8了

网站首页 | 网站地图
All rights reserved Powered by www.dkfr.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com