dkfr.net
当前位置:首页 >> jquEry 对象不支持此属性或方法 >>

jquEry 对象不支持此属性或方法

yugijQuery (function ($) { $ (".banner-next").on ("click", function () { alert ("bb"); }); })fffff

我感觉应该是你写的JQUERY的代码和1.3.2.min.js版本可能不一致,JQUERY版本不一样写法也不一样

隐藏: 建议你在easyui控件外面套一个div,再在css文件里加一个.hidden{display:none}的类。 隐藏或显示的时候可以用 //隐藏:$("#xx").parent().addClass("hidden");//取消隐藏:$("#xx").parent().removeClass("hidden");//当前状态:$("#xx")...

不要找jq库的问题,jq库没有问题,有问题的是你自己写的jq代码。

你的路径引的对吗?引入jquery了吗?jquery的引用必须放在easyui的前面

id为reg_domain_hidden的是什么标签,有text属性么?用val赋值试试呢

attr 不是 arrt 啊

jquery2.0版本以上不再支持IE8以下,试下用jquery1.10

不用jquery

发来 看看代码

网站首页 | 网站地图
All rights reserved Powered by www.dkfr.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com