dkfr.net
当前位置:首页 >> jquEry 2.0 不支持iE8 怎么解决 >>

jquEry 2.0 不支持iE8 怎么解决

jQuery 2.x 就是针对 IE9 以上的。 兼容 IE 低版本 还是用 jQuery 1.x 版本吧。 https://code.jquery.com/jquery/ 这是 jQuery 所有版本。

2.x版本不支持ie8,1.x版本都是支持的

当然有不兼容的地方啊,但只是极少数地方,也要看看你的jquery包都是哪个版本的~ 建议用1.8.3版本最稳定,1.4.3也是个稳定版本。但用新不用旧还是1.8.3吧,2.0后都不支持IE 6 7 8了

看起来象是你的main.js和jquery冲突了. 你先注释掉main.js,看还报不报这个错? 如果是冲突的话,那你下载jquery1.4看还冲突不? 如果与jquery1.4还冲突的话,那就得改你的main.js了.

那您打开浏览器点工具-internet选项-高级-重置您重置一下浏览器试试呢

网站首页 | 网站地图
All rights reserved Powered by www.dkfr.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com