dkfr.net
当前位置:首页 >> jquEry IE8 不兼容 >>

jquEry IE8 不兼容

没有以ie8为分割线的版本. jQuery 1.9及以下的版本支持IE的所有版本 1.9以上版本不再支持IE9以下版本

当然有不兼容的地方啊,但只是极少数地方,也要看看你的jquery包都是哪个版本的~ 建议用1.8.3版本最稳定,1.4.3也是个稳定版本。但用新不用旧还是1.8.3吧,2.0后都不支持IE 6 7 8了

Jquery从2.x版本开始已经不再进行IE低版本(IE6、IE7、IE8)的兼容性处理。如果需要兼容低版本的IE版本,建议使用原生JS或者低版本的Jquery1.x版本。 一般的处理方式是给网页写两套或者多套JS代码以适应不同版本、不同类型的浏览器,然后使用原生J...

你好,很高兴为你作答。 对于IE 8 来说,jquery的低版本是可以兼容的。 不过在2.0版本之后,官方已经宣布不再支持IE 6 7 8版本的浏览器。 所以,使用诸如比较常用的1.4、1.7版本的jquery,在IE 8下面使用是没有问题的。

ie来说 你jquery语法必须规范化,否则就报错。当初ajax我就碰到不能使用url链接参数传递,报错。

jquery也是分为两个版本 1.x版本可以兼容IE 2.x版本只有高版本IE才可以兼容

一行代码解决各种IE兼容问题,IE6,IE7,IE8,IE9,IE10 在这里送上几种IE使用模式: 1、 2. Google Chrome Frame也可以让IE用上Chrome的引擎: 3.强制IE8使用IE7模式来解析 //或者 4.强制IE8使用IE6或IE5模式来解析 5.如果一个特定版本的IE支持所要求...

jQuery从2.0版开始不再支持IE6、IE7和IE8. 请引用2.0以下的版本即可.

前两个添加没问题的话,第三个应该也是没问题的,可能是你中间的js代码出错了,考虑到IE兼容的话,不建议用太高版本的jq库,因为高版本的IE兼容性不好

http://download.csdn.net/download/cjiany/5759351 我也遇到了这个问题,然后找到了这个可以兼容IE6,7,8.的js IE8 我已经测试过了可以用的 你可以下载用一下试试

网站首页 | 网站地图
All rights reserved Powered by www.dkfr.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com