dkfr.net
当前位置:首页 >> kAli虚拟机安装中文输入法为什么要去除依赖 >>

kAli虚拟机安装中文输入法为什么要去除依赖

我的失败经验:我用的是最新的kali rolling,按照网上提示安装了ibus之后,重启无法进入图形界面,我去,重新装了一次,结果一样,这坑爹的,移除了这个包都还是无法进去,所以在还没弄清楚问题在哪儿之前,不建议安装ibus。 尝试安装了googlepi...

由于kali的更新源是国外网站,替换成国内的镜像站,具体操作如下: 打开终端输入 leafpad /etc/apt/sources.list 把下面的源粘贴进去,原有内容注释掉 #中科大源deb http://mirrors.ustc.edu.cn/kali sana main non-free contrib deb-src http://...

方法/步骤 终端输入: apt-get install fcitx-googlepinyin 你希望继续执行吗?Y 继续——: 继续——: 继续——: 继续——: 7 终端输入: init 6(命令行重启)

方法/步骤 终端输入: apt-get install fcitx-googlepinyin 你希望继续执行吗?Y 继续——: 继续——: 继续——: 继续——: 7 终端输入: init 6(命令行重启)

你怎么不去安装kali2.0版本的

你用的什么桌面环境?ibus daemon没有启动 如果要用fcitx 还要装im

版本汉化: 基于Debian用Debian汉化程 命令: dpkg-reconfigure locales 选择字符编码:en_US.UTF-8、zh_CN.GBK、zh_CN.UTF-8 选择字符:zh_CN.UTF-8 设置完reboot 文输入:

版本汉化: 因为是基于Debian的,那么得用Debian的汉化过程, 命令: dpkg-reconfigure locales 选择字符编码:en_US.UTF-8、zh_CN.GBK、zh_CN.UTF-8 选择字符:zh_CN.UTF-8 设置完后reboot 中文输入法:

先安装小企鹅/fcitx,据网上教程顺带安装你的依赖,再安装搜狗

kali是debian7的,fcitx版本没那么高,从官方源里能看到这个版本的fcitx但是apt-get就是装不上,ppa源添加完也不好使(不知道为啥,求指点)。。 那就手动下载安装吧。 进入官方源: http://http.kali.org/pool/main/f/fcitx/ 下载以下文件(这里是6...

网站首页 | 网站地图
All rights reserved Powered by www.dkfr.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com